View Single Post
Old 02-17-2019, 07:11 AM   #347
Human being with feelings
moss's Avatar
Join Date: Mar 2007
Location: Germany
Posts: 465

Originally Posted by nkovac View Post
When I start Reaper and go to Preferences-Control/OSC....Configure and after some fiddling get "Novation Launchpad Pro - 3.45: Starting...
Novation Launchpad Pro - 3.45: Running.
" in the log I close this window and try playing through some instrument. once I return to log I have all this errors in it.
The thing is my Launchpad Pro (and it is Launchpad Pro) never changes its colors Like I saw Launchpads do under your script.
Not long ago I have tried your script in Bitwig (Demo version) it worked as is supposed to do.
Btw what do you mean by "clip"? an item on the timeline? I have tried deleting them all. I am from Croatia some "weird" characters are a possibility, but I do not see them in my project.
I attached the whole log, just like the last time it is just a bit longer as I tried it a couple of times more afterwards.
I hope it helps.
And thank you once again.
Please retry with the new version I just released.

Yes, with clip I mean the items on a track. The log you sent me shows that there are several items for which the name could not be retrieved. I also tried to add some Croatian characters but could not reproduce the problem. Can you please post an example project?
moss is offline   Reply With Quote