View Single Post
Old 02-16-2019, 04:43 PM   #346
Human being with feelings
Join Date: Feb 2019
Posts: 3

Originally Posted by moss View Post
That looks pretty weird. Is this appearing directly after the controller is started or when you do some specific action?
Just to be sure: Are you actually using a Launchpad Pro (or another model)?

EDIT: I looked into the output more closely. It seems that some characters are missing (e.g. ':' and '\'). Could you please post a complete output?
The only explanation I have is that you have a clip with some weird characters in it?!
When I start Reaper and go to Preferences-Control/OSC....Configure and after some fiddling get "Novation Launchpad Pro - 3.45: Starting...
Novation Launchpad Pro - 3.45: Running.
" in the log I close this window and try playing through some instrument. once I return to log I have all this errors in it.
The thing is my Launchpad Pro (and it is Launchpad Pro) never changes its colors Like I saw Launchpads do under your script.
Not long ago I have tried your script in Bitwig (Demo version) it worked as is supposed to do.
Btw what do you mean by "clip"? an item on the timeline? I have tried deleting them all. I am from Croatia some "weird" characters are a possibility, but I do not see them in my project.
I attached the whole log, just like the last time it is just a bit longer as I tried it a couple of times more afterwards.
I hope it helps.
And thank you once again.
Attached Files
File Type: txt NikolaKovac_error_log.txt (35.5 KB, 30 views)
nkovac is offline   Reply With Quote