View Single Post
Old 06-09-2017, 04:22 PM   #90
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 9,381
Default

Could anyone please check if the "Marker mode" is working for him with Klinke 0.8.3.4 ?

From the manual:

Quote:
4.3 REWIND and FFWD
The REWIND & Fast Fwd (FFWD) Button can be set in Mode "Normal", "Marker" or "Nudge"
(note that the Nudge Mode has not been implemented). When R EWIND or FFWD is pressed in
combination with the MARKER or NUDGE button, the MCU will automatically switch back to the
original mode after you release the MARKER/NUDGE button.

4.3.2 Marker-Mode
• REWIND/F FWD: Previous/Next marker
Jump to previous/next marker isn't working for me somehow, but I'm not sure if it's because of my BCR mapping.


edit:
Solved. It was my mapping that was wrong.

Details (in case anyone cares...):

Originally I had my "Marker" button assigned to A# 5 (nr. 82) which according to this chart is "Marker" on the MCU.

http://web.archive.org/web/200801260...ules/MCMap.htm

When trying included Klinke action "Marker (key)" I noticed that jumping to previous/next marker worked correctly, so it probably had to be my mapping that was wrong.

Thankfully in the action list can be seen in "Command ID" which note number is triggered by an action (Just noticed this now. Nice one, Klinke ) so assigning my button to C 6 (nr. 84) did the trick. In the linked MCU chart that's labaled with "< Frame" which means "Nudge" I guess. No idea why assigning to "Marker" didn't work (maybe that chart is wrong ?) but doesn't matter.

Last edited by nofish; 06-09-2017 at 06:01 PM.
nofish is online now   Reply With Quote