View Single Post
Old 11-26-2018, 03:44 AM   #5
osxmidi
Human being with feelings
 
Join Date: Feb 2014
Posts: 583
Default

Quote:
Originally Posted by Glennbo View Post
Hmmm, is this running in a 64 bit environment?

I had actually tried almost all those steps previously from a page I found online.

I've installed RoboCopy, which throws out this stuff when running it, so it looks like it's working.

-------------------------------------------------------------------
ROBOCOPY :: Robust File Copy for Windows :: Version XP010
-------------------------------------------------------------------

Started : Sun Nov 25 20:55:06 2018

Simple Usage :: ROBOCOPY source destination /MIR
-------------------------------------------------------------------

And I created the registry keys, but that's where I'm wondering about the 64 bit stuff, because I don't have a "Program Files (x86)" folder. Only a "Program Files" folder.

I had NOT had a USB stick in the drive, but putting one in is recognized by WINE and has a drive letter.

With the USB stick mounted, I still get the same error when attempting to install, whether trying the "Easy Install", "Online Install" or "Offline Install".

I'm using Xubuntu 18.04, and Synaptic shows Wine-Staging, Wine-Staging-AMD64, Wine-Staging-i386, and WineHQ-Staging all as being installed and at v3.20.0, which I just installed earlier today.

Also, I scanned my entire .wine folder and there was no syswow64 found, so I did NOT do the overrides, but again makes me wonder if 64 bit is the issue.
"because I don't have a "Program Files (x86)" folder. Only a "Program Files" folder."

From what I could make out, Waves Central seems to be a 32 bit Windows program but it manages 64 bit and 32 bit vst plugins.

Maybe you havn't got 32 bit Wine (and it's libraries) installed properly.

Usually it's enabled by

sudo dpkg --add-architecture i386

and then installing WineHQ's Wine for whatever distro.

I end up with "Program Files (x86)" and syswow64 directories when winecfg is first run.

Also, if the reg entries are not exact then Waves Central can throw an error and also if there is anything wrong with robocopy and it's setup (dll overrides).

Last edited by osxmidi; 11-26-2018 at 03:53 AM.
osxmidi is offline   Reply With Quote