View Single Post
Old 11-26-2018, 03:08 AM   #4
Jack Winter
Human being with feelings
 
Jack Winter's Avatar
 
Join Date: Aug 2007
Location: Luxembourg/Spain
Posts: 1,833
Default

I've also failed miserably at getting this going. It's really annoying me, as I've had waves working in wine in the past (many years ago), and last vacation after failing with waves central I tried a warez copy which worked and consequently led to the most embarrassing online post I've ever had to make :S IIRC I even had waves central working a year or two ago, but could never get the waveshell working nor the unpacked plugins.

I get to the point that waves central is installed, but when I try to run it I get a window that appears with a progress indicator, and then nothing else happens.

I've tried following all of osxmidi's suggestions but still no cigar. Maybe it has to do with something else, like the version of linux system libs installed, the graphics drivers in use, etc.

syswow64 ought to be a subdirectory in $WINEPREFIX/drive_c/windows/ if you have a 64b wineprefix, it won't exist if you have a 32b wineprefix. The same goes for Program Files (x86), it ought to be in $WINEPREFIX/drive_c, and if you don't have one, then you have a 32b wineprefix and shouldn't try to install 64b programs into it.
__________________
Reaper for Linux Documentation (WIP). Software: Archlinux/KDE, Fabfilter FX, Komplete 8, Nebula, Schwa/Stillwell, T-racks Max/Amplitube/SVX, etc. Gear: i7-2600k/4700HQ/16GB, RME Multiface/Babyface, Behringer X32, Genelec 8040, etc. :)
Jack Winter is offline   Reply With Quote