View Single Post
Old 11-25-2018, 08:14 PM   #3
Glennbo
Human being with feelings
 
Glennbo's Avatar
 
Join Date: Mar 2008
Location: Planet Earth
Posts: 4,722
Default

Hmmm, is this running in a 64 bit environment?

I had actually tried almost all those steps previously from a page I found online.

I've installed RoboCopy, which throws out this stuff when running it, so it looks like it's working.

-------------------------------------------------------------------
ROBOCOPY :: Robust File Copy for Windows :: Version XP010
-------------------------------------------------------------------

Started : Sun Nov 25 20:55:06 2018

Simple Usage :: ROBOCOPY source destination /MIR
-------------------------------------------------------------------

And I created the registry keys, but that's where I'm wondering about the 64 bit stuff, because I don't have a "Program Files (x86)" folder. Only a "Program Files" folder.

I had NOT had a USB stick in the drive, but putting one in is recognized by WINE and has a drive letter.

With the USB stick mounted, I still get the same error when attempting to install, whether trying the "Easy Install", "Online Install" or "Offline Install".

I'm using Xubuntu 18.04, and Synaptic shows Wine-Staging, Wine-Staging-AMD64, Wine-Staging-i386, and WineHQ-Staging all as being installed and at v3.20.0, which I just installed earlier today.

Also, I scanned my entire .wine folder and there was no syswow64 found, so I did NOT do the overrides, but again makes me wonder if 64 bit is the issue.
__________________
Glennbo
Hear My Music - Click Me!!!
--
Glennbo is offline   Reply With Quote