View Single Post
Old 01-25-2021, 02:32 PM   #3
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 13,314
Default

reaper/arm can only bridge intel VST2 plug-ins -- VST3 bridging is not yet supported. So it sounds like the OP was maybe using the intel build unless they have updated all of their plug-ins to ARM native ones?
Justin is offline   Reply With Quote