View Single Post
Old 01-17-2018, 05:09 AM   #79
cubic13
Human being with feelings
 
cubic13's Avatar
 
Join Date: Dec 2013
Location: Near Serre-Ponšon lake, french Alps
Posts: 845
Default

Quote:
Originally Posted by vanhaze View Post
Thanx for helping me !

Here you go:

https://i.imgur.com/Gw1dhsu.jpg
Well, even when magnifying the image to 400%, the only thing I see different is that the peaks have edges of different colors and this is normal, as it is the way Cubase shows the peaks when selected. So :

1) Could you try to uncheck, in the preferences, the Appearance>Peaks/Waveforms>Draw edges on peaks setting ? And see if this is better for you.

2) In the Theme development/Tweaker window, try to set the followings to more or less the same color :

Media item peaks edge highlight (odd tracks)
Media item peaks edge highlight (even tracks)
Media item peaks edge highlight when selected (odd tracks)
Media item peaks edge highlight when selected (even tracks)

There is indeed a little difference between the 3rd setting (RGB 210/210/210) and the 4th one (RGB 223/223/223) that shouldn't be there, I admit. So, try to set all these as wanted and save all this to create a new .ReaperTheme file.

Let me know how things go...
__________________
DAW: Ryzen 3700X|Asus X-470Pro|32Gb|2 SSD512(M2)+1024|W10Pro(64)|RME Fireface UCX+ADA8200
Soft: Reaper|Cubase 10|Emulator X3 & several other VSTis (2 bridged)...
Gear: VMK-188+|MPD32|ME30P|Korg 05R/W|Roland D110|Yamaha TX802|Pre-MIDI stuff...
cubic13 is offline   Reply With Quote