View Single Post
Old 12-06-2017, 12:39 AM   #64
cubic13
Human being with feelings
 
cubic13's Avatar
 
Join Date: Dec 2013
Location: Near Serre-Ponšon lake, french Alps
Posts: 845
Default

@daevelwyn

A mistake on my end : I must admit that I forgot to check more closely this one before uploading the last update. The reason for this is that there is a setting wrongly positioned in the Theme development/tweaker window. So, to solve this :

1) Use Actions>Show actions list... command.
2) In the selector at the top of the window, type Theme.
3) Once done, you'll see that there is a Theme development: Show theme tweak/configuration window (#41930) action. Select it.
4) Click on the Run/close button in the bottom of the window.
5) Now, the Theme development/tweaker window should be displayed. Go a little down in all the settings list (the second screen), localize the Locked track control panel fill mode one and click on it.
6) In the little window displayed, change the Alpha value from 1 to 0 : the track panel will appear exactly as if there was no locking. You can set it at any value between 0 (full transparency) and 1 (full opacity) according to your own need.
7) Important : once correctly setted, do not forget to save it, using the Save theme... button, otherwise you'll have to readjust the setting at each use of the theme. By doing this, you actually create a .ReaperTheme file in the \MenuSets subfolder of your Reaper installation and the settings saved in it will always override the ones done in the corresponding .ReaperThemeZip theme file.

I'll probably have to make an update to definitely fix this one but, in the meantime, this should solve the issue.

Let me know how things are going...
__________________
DAW: Ryzen 3700X|Asus X-470Pro|32Gb|2 SSD512(M2)+1024|W10Pro(64)|RME Fireface UCX+ADA8200
Soft: Reaper|Cubase 10|Emulator X3 & several other VSTis (2 bridged)...
Gear: VMK-188+|MPD32|ME30P|Korg 05R/W|Roland D110|Yamaha TX802|Pre-MIDI stuff...
cubic13 is offline   Reply With Quote