View Single Post
Old 03-16-2018, 02:44 PM   #7
Link0126
Human being with feelings
 
Link0126's Avatar
 
Join Date: Jul 2010
Posts: 1,264
Default

Quote:
Originally Posted by solger View Post
Did you already try to enable Options > Ignore FX Chain keyboard shortcuts (send to main window) in the FX chain window?
At least this seems to get it working here when using the 'Ctrl + 1' shortcut like in the video ...
ahhhh...yes. That's the trick.

I searched extensively through the preferences and even the FX chain window but the tricky part is on mac of course, the menu tool bar is separate from the window so I was looking all in the FX chain window but missed that the upper tool bar changes.

Thanks a lot!
Link0126 is offline   Reply With Quote