View Single Post
Old 09-03-2014, 06:57 PM   #27
Soli Deo Gloria
Human being with feelings
 
Soli Deo Gloria's Avatar
 
Join Date: Oct 2013
Location: Buenos Aires, Argentina
Posts: 1,045
Default

Quote:
Originally Posted by Kawin View Post
Reaper V4 Has a problem in audio rendering. which makes u r mix sound worse. i had found a solution a few months ago. its simple "set u r freq and bit rate same everywhere" render your audio in same setting. for example if you recorded your audio in 48khz 24bit use all mix engine audio render setting in the same setting. dont jump from 24bit to 32 64 or to 16 in rendering. dont change 48khz to 44.1khz in rendering. after rendering convert your audio to u r desired need with an external editor like sound forge or adobe audition.
Smells like trolling spirit...
Soli Deo Gloria is offline   Reply With Quote