View Single Post
Old 12-30-2017, 03:01 AM   #253
Jack Winter
Human being with feelings
 
Jack Winter's Avatar
 
Join Date: Aug 2007
Location: Luxembourg/Spain
Posts: 1,830
Default

I just tried both the embedded and the standalone versions in both reaper and ardour. Results were similar, embed not working good at all in this context, with a standalone window modifier+click/drag seems to work more or less ok, since I just bought the plugins I'm a little unsure exactly how they work in windows. Still no keyboard entry of values though.

Edit: a good test is, to insert pro-q2, double click to create a point, then check if shift-drag works to slow down the value change. Then double click on the freq/gain/q knob at the bottom to see if a value can be entered. If both of those can be accomplished I think this issue (or 2 issues) can be considered solved.
__________________
Reaper for Linux Documentation (WIP). Software: Archlinux/KDE, Fabfilter FX, Komplete 8, Nebula, Schwa/Stillwell, T-racks Max/Amplitube/SVX, etc. Gear: i7-2600k/4700HQ/16GB, RME Multiface/Babyface, Behringer X32, Genelec 8040, etc. :)
Jack Winter is offline   Reply With Quote