View Single Post
Old 02-10-2020, 08:14 PM   #1
Human being with feelings
knadles's Avatar
Join Date: May 2012
Location: Chicago, IL, USA
Posts: 21
Default Logic sees it, Reaper doesn't: MCU Pro not recognized on Mac

My setup:

Pretty new Mac Mini 3 GHz 6-Core Intel Core i5 w/ Catalina. MCU Pro that I've had for a few years. I had the MCU Pro working on my old Mac Mini, but I stopped using it when the fading display issue got too annoying. Recently repaired the display and I'd like to get the surface working on my new computer.

Reaper doesn't find it. At all. With or without Reaper running, the display just reads MCU PRO | by LOUD Technologies, Inc. v4.0.3. I've tried the standard Mackie surface setup built into Reaper, the Wadd driver from 2012, and something called DrivenByMoss4Reaper-v8.70. I've also tried setting it to Mackie Ctrl mode, Logic Ctrl mode, and even HUI mode.

It would be easy to assume that something is wrong with the MCU Pro, the cable, a connector, whatever. EXCEPT: I have Logic on this machine as well. When I fire up Logic, the MCU Pro reacts, the faders move, the display shows the tracks in the mix. Basically it does everything it should. Even without going into Logic mode.

I'm *sure* someone has run into this and it's probably even answered on another thread. But for some reason the search doesn't seem to be working on the forum here, at least for me. I search Mackie, MCU, even the word "the," and the forum tells me it can't find the search term. Bah.

So I apologize in advance, but if anyone has even a guess as to my next step, I'm willing to listen. I'm generally comfortable fixing things, but this has me stumped. If it just can't work, I suppose I can sell an MCU Pro with a brand new LCD display that should outlast the OEM part by about 15 years easily enough, but I'd really rather use the control surface myself. HELP!

knadles is offline   Reply With Quote