View Single Post
Old 06-03-2019, 04:55 AM   #529
Human being with feelings
Join Date: Oct 2017
Posts: 5

Originally Posted by Blankfiles View Post
You have to import v2.5 configuration ! thanks
Hi BlankFiles,

So I did a test on my desktop version of reaper, and had the same result. For haha's I had a windows 7 VM without reaper installed so naturally I took a snapshot, and did a fresh install of reaper x64 and fresh install of sws extension x64. I also re-download the theme i still had the email with the link. So when I load the i logic v2.5 config it loads up everything icons and all. but i noticed in the theme it shows as i logic v2.0. If I run just the reaper theme v2.5 i get in themes i logic v2.5 but with missing icons. I also have the same issues with i logic next 1.5.5

Maybe I'll miss understanding something and doing this wrong? I loves your theme's as they helped me jump into reaper a bit more easily. or is it perhaps because I'm still running in evaluation mode. I plan to buy reaper but right now I'm just using it to test things and figure out a work flow.
Tech513 is offline   Reply With Quote