View Single Post
Old 09-21-2017, 01:16 PM   #170
Jack Winter
Human being with feelings
 
Jack Winter's Avatar
 
Join Date: Aug 2007
Location: Luxembourg/Spain
Posts: 1,830
Default

Quote:
Originally Posted by nosucherror View Post
I just did a fresh install of Ubuntu Studio 16.04 as 17.04 doesn't work with U-He synths. One of the first things I did was install Development Branch WINE to test LinVst but I ran into a problem. I tried installing Melda's plugin .exe and, after the Mono and Gecko warnings, threw up this error:

Could not initialize the GUI subsystem.
Error:No styles available. Please reinstall the software.

Does anyone know what I'm doing wrong? Jack?
The mono and gecko warnings are normal, imo when that happens just install them. For the rest I don't know and don't have time right now to play with plugins
__________________
Reaper for Linux Documentation (WIP). Software: Archlinux/KDE, Fabfilter FX, Komplete 8, Nebula, Schwa/Stillwell, T-racks Max/Amplitube/SVX, etc. Gear: i7-2600k/4700HQ/16GB, RME Multiface/Babyface, Behringer X32, Genelec 8040, etc. :)
Jack Winter is offline   Reply With Quote