View Single Post
Old 11-17-2012, 02:16 PM   #37
nicholas's Avatar
Join Date: Jan 2007
Location: Van Diemen's Land
Posts: 9,863

Originally Posted by scandot View Post
When I "ensure that Show all takes in lanes (when room) is not selected." and I "make sure that Loop points linked to time selection is not enabled"(unchecked), as directed in 3:16.2 I can't Punch Record or make Reaper look like the screen shot that you've provided. If I enable either one it seems to work. What am I missing?
Make sure a recording input is selected.
Try clicking and dragging along the track background area (instead of the timeline) to make the time selection.
Learning Manuals and Reaper Books
REAPER Unleashed - ReaMix - REAPER User Guide

Last edited by nicholas; 11-17-2012 at 02:27 PM.
nicholas is online now   Reply With Quote