View Single Post
Old 01-16-2019, 02:41 AM   #248
Human being with feelings
moss's Avatar
Join Date: Mar 2007
Location: Germany
Posts: 465

Originally Posted by machinesworking View Post
Documenting the experience with the new version 5 of DBM4R on both OSX devices here.
On the desktop, loaded with MIDI devices and controller drivers etc. stuck in OS 10.12.5 due to a third party MSATA driver etc. I'm still not seeing anything but the Push splash screen, the rest of the kobs and buttons are responsive though, everything works but the screen.

The current Logging in the controller configuration window,

Checking to see if anything changes if I unplug everything but Push 2......
So with only a Logitech bluetooth USB mouse and Push 2 plugged in, it's exactly the same.

Checking on the 2012 Macbook Pro running OSX Mojave it's working albeit with caveats, because of Apple's over aggressive security probably...
Reascript error pops up upon start of Reaper with this:
You did not uninstall Version 2.0 correctly (which used this script). See the Version 3.0 introduction video from minute 2:00 I explain how to uninstall V2.0:

I am not sure if I followed your explanations above: you are saying it works now on one Mac but not on the other (with the above error)?
moss is offline   Reply With Quote