View Single Post
Old 06-19-2019, 03:06 AM   #16
Ericson
Human being with feelings
 
Join Date: Jun 2019
Posts: 2
Default

Quote:
Originally Posted by lucor View Post
I don't know if this is an actual bug, but it's a real problem for me and makes REAPER an absolute pain to work with in bigger projects.

REAPER is by far the snappiest DAW I know, and it's one of the many reasons why I love it so much and have made the switch after many years of using Cubase.
Unfortunately that snappiness quickly disappears after I've added some VSTi's. Usually I'm not even at 100 tracks before it gets really bad: resizing tracks feels like I have 10fps, drawing in CC curves is extremely choppy, etc...
Is this common? Are there any options in the preferences that I can tweak to make things better?

My specs:
- Windows 10
- i7-7820X @3.6GHz
- 128GB RAM
- 1x 4k monitor, 2x 1080p monitors

Thank you!
I'm experiencing the same problem with my two 4K 60hz monitors. UI becomes laggy after I've inserted a lot of tracks (50+). I see the laggyness especially in the mixer view when moving the faders and also with sezing the track hight.
Switching between screensets is also taking a lot of time (15 seconds, instead of 5)

Please make reaper more 4k ready and implement GPU hardware acceleration!
For now I'll try the new alpha version and post my findings.
Ericson is offline   Reply With Quote