View Single Post
Old 06-17-2019, 01:05 AM   #6
heda
Human being with feelings
 
heda's Avatar
 
Join Date: Jun 2012
Location: Spain
Posts: 5,309
Default

The kind of lag you describe is not normal. Try reserving one core at least for REAPER in Kontakt preferences?

Also in REAPER preferences, try playing with the buffering settings. Thread priority or anticipative processing. And maybe in FX browser, set Kontakt to Run as... dedicated process

I assume you are using Kontakt, because most of people having CPU problems are using Kontakt with many tracks too.
__________________
HeDaScripts for REAPER
heda is offline   Reply With Quote