Go Back   Cockos Incorporated Forums > Projects > Deprecated REAPER issue tracker > Open Bug

Media items not retained in project bay Issue Tools
issueid=5495 02-02-2015 11:22 AM
Human being with feelings
Media items not retained in project bay

I have "Automatically retain media items when removed from project" ticked in the options for the project bay, but it doesn't seem to work properly.

1. Start a new project, with the project bay closed
2. Create a blank midi item
3. Select and delete

At this point, if I open the "Media Items" tab in the project bay, the item I deleted will not appear there. The bay will be empty. However, if I perform the same steps, but open the project bay at some point before deleting the media item, the item will be added to the list, and when deleted it will remain in the bay in the "available" state.

I might be wrong, but I don't think this is the intended behaviour.

There is also another behavioural anomaly in the project bay/media retention, which is described by xpander in the thread linked below (namely things failing to be retained if the project bay is docked in a certain way).

Tested in Reaper 4.76 and 5 pre9, OSX 64 bit.

Original thread is here.
Issue Details
Issue Type Open Bug
Project Deprecated REAPER issue tracker
Category Editing behavior
Status Unconfirmed
Priority 3
Affected Version 4.76
Fixed Version (none)
Users able to reproduce bug 1
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

Reply

Issue Tools
Subscribe to this issue

All times are GMT -7. The time now is 10:34 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.