Go Back   Cockos Incorporated Forums > Projects > Deprecated REAPER issue tracker > Open Bug

MIDI Editor grid display issues Issue Tools
issueid=4868 06-29-2013 10:16 PM
Human being with feelings
MIDI Editor grid display issues
At a certain zoom level parts of the MIDI Editor grid disappear

It only happens at a particular zoom level. Zoom sizes bigger and smaller than where the problem occurs are fine. I am using a grid size of 1/4 in the embedded picture below. Items still seem to snap to the places where the grid is missing.

Noticed it first in 4.5rc7, but have since confirmed that it also exists in 4.402.



Windows 8 Pro 64-bit
Reaper 4.5 rc12 64-bit (problem also happens in 4.402 x64)
Issue Details
Issue Type Open Bug
Project Deprecated REAPER issue tracker
Category Editing behavior
Status Confirmed
Priority 5 - Medium
Affected Version 4.402
Fixed Version (none)
Users able to reproduce bug 3
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

06-30-2013 02:13 AM
Super Moderator (no feelings)
 
- Needed zoom level can only be set using the mousewheel
- Similar (to a lesser extent, only lines near the left window edge disappear, and only when the item start is not visible or only a part of the (musical) bar at the left border is visible) happens with 1/16th grid, at the point where the ME fades out the 1/16th lines.
Reply
08-19-2015 02:39 AM
Human being with feelings
 
Just to add some more details to this, On the ME timeline sometimes the beat numbers disappear even when the grid looks normal. Licecap in the post below from the Bug Reports forum. Beat numbers between bars 3 & 4, and 7 & 8 are missing at certain zoom levels

http://forum.cockos.com/showpost.php...93&postcount=1

Using V5.0

Rob
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT -7. The time now is 01:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.