Go Back   Cockos Incorporated Forums > Projects > Deprecated REAPER issue tracker > Closed Issue

Crash on render on a particular project Issue Tools
issueid=5671 09-15-2016 07:55 AM
Human being with feelings
Crash on render on a particular project
Reaper has stopped working msg on render

Windows 10 Reaper 5.24
I can render another far more complex project just fine. But I have a project that wont render.
I have managed to render it once but since then it crashes out very early in the process.
Things I have tried:
Creating a new project and copying the track content over. This works so far, but then I added some fx to a couple of track (ReaEQ and Xcomp) and then it started falling over.. removing the fx didn't fix it.

I have an earlier version of the newly built project autosaved.. but strangely the 10 minute interval didn't seem to work so its over an hour older and so has a couple of tracks missing. This one does still render..!

I can let you have both project files if you want them though not sure if that helps you without the VST's.

Normally the error message is the unhelpful 'Reaper has stopped working' message. However there was one occasion when it pointed up 'the program' tied to reference a memory location that didn't exist. '0xfffffffff...' (cant remember how many f's probably enough for 64 bit. Possibly a pointer going awry..? ( I have a screen grab if you want it).

I have tried restarting the machine.
I have tried deleting tracks one at a time till there is just the vocal track left and that didn't fix it either.. almost like the track data is cached somewhere or its got into a funny mode.

I thought it was because I was using the same file on the desktop all the time and maybe there was an access error, but I have tried writing to a new file name each time too.

I have tried different file types/encoders. (Wav/mp3)
I did get one success by setting it to render the whole project, but then after that it failed again.

I have tried running in compatibility mode for windows 8.. not that I thought that would make any difference and it didn't. Although on one of the render attempts, rather than crashing out immediately, it did get as far as putting the render progress meter up and I have that image screen grabbed. It shows the level hard over in the red zone. Which doesn't make sense as it is not hitting any higher that -6db on the master output if I play it normally.

I have tried bouncing the file from a playback and that works fine.

Basically something is up with the render.. happy to let you have any files you need.
Rgds Brett

PS I marked it the highest priority since crash bugs should be and its stopping me getting on properly.
I have left the version as 5.23 because that's all that's available. I am using the latest 5.24 as I tend to keep up to date. Thanks
Issue Details
Issue Type Closed Issue
Project Deprecated REAPER issue tracker
Category Stability
Status Misdirected Post
Priority 1 - Highest
Affected Version 5.23
Closed Version (none)
Yes votes 0
No votes 0
Assigned Users (none)
Tags (none)


Issue Tools
Subscribe to this issue

All times are GMT -7. The time now is 04:05 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.