Go Back   Cockos Incorporated Forums > Projects > Deprecated REAPER issue tracker > Open Bug

Reason Rewire : when looping (repeat), start point of time selection is louder Issue Tools
issueid=380 06-29-2009 03:28 AM
Human being with feelings
Reason Rewire : when looping (repeat), start point of time selection is louder

Hi,

I am sure that some people know this issue, with Reason in Rewire :

When playing (with repeat mode activated) in a time selection, each time the play cursor returns to the left locator (start of time selection), the sound is louder for the first beat (with a little phase sound effect, like sound is played several times with a very small time offset)

To reproduce :

- Start New Reaper project
- Open Reason Insert FX (or your track/project template for Reason)
- In Reason : program a "basic 4/4 kick" in a redrum (for example)
- loop mode activated
- play
Issue Details
Issue Type Open Bug
Project Deprecated REAPER issue tracker
Category Plugins
Status Unconfirmed
Priority 3
Affected Version 3.04
Fixed Version (none)
Users able to reproduce bug 5
Users unable to reproduce bug 1
Assigned Users (none)
Tags (none)

06-29-2009 05:19 AM
Human being with feelings
 
You are right!
Noticed before that starting to play made the first kick sound odd, but this had to do with the setting 'add tiny fade in on start of playback' (or similarly worded).
This is indeed an issue with rewire so it seems
Reply
06-29-2009 03:57 PM
Human being with feelings
 
Yeah, really annoying !
Reply
07-02-2009 04:12 AM
Human being with feelings
 
Unfortunately this has not been fixed in 3.0.5.
If you need a repro project for this, let us know :)
Reply
07-21-2009 04:33 AM
Human being with feelings
 
Seems to be gone in 3.06 :D ... please confirm!
Reply
08-10-2009 04:56 PM
Human being with feelings
 
Sorry I was not at home for more than one month :P
Yes!! It seems to be ok now :) Great!
If I see something wrong I'll report, but it seems ok ;)

Thanks to the devs!
Reply
03-12-2010 08:53 PM
Human being with feelings
 
Issue still here. Can someone confirm?
Thanks.
Reply
06-08-2010 09:29 AM
Human being with feelings
 
Quote:
Originally Posted by ADDIKTION
Issue still here. Can someone confirm?
Thanks.
Yes and No!

*UPDATE*
The observation below is due to a problem in the configuration of the system I tested on. The remedy was to do a fresh install of the OS, Reason and Reaper.

Sorry I poluted this project.
*/UPDATE*


On my AMD Athlon 64 X2 Dual Core/Biostar PC with Windows 7 x64 Ultimate, I can reproduce it. The following steps result in the situation in the image

Reason:
redrum-ch 1-kick.wav-pattern x---x---x---x--- (x=on/trigger)

Reaper:
new project
bpm:139
track 1: rewire reason, no items
loop: 1.1.00 - 3.1.00
loop repeat: on

Reproduce:
1 start play in reaper. reason follows and starts playing redrum pattern.
2 bounce live output (~10 sec) to file 1.
3 drag file 1 into reaper, new track.
4 stop play in reaper.
5 press run button on redrum in reason, hear the 4x4 pattern.
6 repeat step 2&3, file 2.




However on my i5 x201 thinkpad lenovo with W7 Ultimate x64, I can not reproduce it. The latter config is fresh.

What can be the cause of the problem I see on my AMD box? AMD, or rotten config.
What files should I search for to delete/replace?
I completely reinstalled reaper (deleted %program files%\reaper, %appdata%\reaper, just before installing 3.53pre13. The above is with pre14.

All suggestions welcomed.
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT -7. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.