Go Back   Cockos Incorporated Forums > Projects > Deprecated REAPER issue tracker > Open Bug

Incoming LTC sync issue in reaper record mode Issue Tools
issueid=1845 01-09-2010 09:01 AM
Human being with feelings
Incoming LTC sync issue in reaper record mode
Incoming LTC sync issue in reaper record mode, out of sync

Hi there,
this issue might be similar to that reported by fvaespen 12/05/09.
I had the problems in my time to time reaper tests of elder versions than 3.161 too. And I can't use that nice piece of work without a fix (I assume it's a bug, as I checked everything 5-10 times and I'm not new to that area):

Reaper runs as smpte/ltc slave, 25fps to a tascam reel deck, last track striped. Slaved Synchronisation in playback is always fine (not perfect! but sufficient) when reaper is not recording something in parallel. When I set up a track in reaper for recording (audio or mdi - doesn't matter), slave reaper to the tascam, the world looks different: Reaper starts with the right frame, says chasing, but doesn't follow the ltc sync signal so gets more and more out of sync. By the way: sync parameters seems to have only an impact as long as I don't like to record while slaved. Interesting: reaper unsync's always ahead of the incoming ltc! And - from time to time (1 out of 40), I can't find a rule, it stays perfect in sync.

As I said, it seems to me this "bug" is not only reported by me. I wished, you guys are capable to fix it, I could instantly change to REAPER which, as far as I could evaluate would be the perfect environment for my purposes
Thanks in advanced,
Michael
This issue is closed. No more replies may be made.
Issue Details
Issue Type Open Bug
Project Deprecated REAPER issue tracker
Category Stability
Status Awaiting Feedback
Priority 1 - Highest
Affected Version 3.16
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

01-18-2010 08:52 AM
Human being with feelings
 
Hi,
any more info's required? I desperately looking for a fix ...
Michael
01-18-2010 07:33 PM
Human being with feelings
 
I'm not using LTC so I can't help you. But here's another bug report: http://forum.cockos.com/project.php?issueid=1623 (not sure if it's related to yours) ...
01-20-2010 10:24 AM
Administrator
 
REAPER pretty much ignores LTC while recording, other than the initial sync -- it values keeping the incoming signal contiguous more than trying to stay synchronized with another signal (if it had to skip/repeat, then it would cause glitches to be recorded).
01-20-2010 12:39 PM
Administrator
 
Discussion thread: http://forum.cockos.com/showthread.php?p=438699

Bug ticket on hold pending discussion.
01-21-2010 02:18 PM
Human being with feelings
 
@justin
Yes, probably cockos switch of the sync function while in record mode to prevent overload to the streaming of reaper. But - hey, our machines today have so much power! Probably they should, provide a switch to enable full ltc synch while recording, then one can handle it however he wants and can! How to request that feature???? It should be easy to implement as the functionality in play mode is already there!
Closed

Issue Tools
Subscribe to this issue

All times are GMT -7. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.