Go Back   Cockos Incorporated Forums > Projects > Deprecated REAPER issue tracker > Open Bug

scanning 64bit plugins from Waves Issue Tools
issueid=5574 05-07-2015 09:23 AM
Human being with feelings
scanning 64bit plugins from Waves

I have a problem with my 64bit plug-ins from waves. I have allready posted this problem but this post is "closed", I don't know why.
Here is the text I wrote :

I had 6 plug-ins from Waves, and they worked good. The only problem was when I would add a new Waves plug-in : I had to uninstall all of them and re-install all of them with the new plug-in. Nevertheless it worked well. Until today. I have installed (in this way) a new plug-in, but now Reaper don't recognize the dll file in the 64 bit folder. Reaper opens a window and tells me to select the right folder but doesn't see anything in the right folder which contains yet the right dll file.
The 32 bit version of the plug-ins are recognized but not the 64 bit (I'm talking only about Waves plug-ins, the other plug-ins work well even in 64 bit)

Anyway, I don't know how to do. I have tried this many times, and I have all checked, but still the same problem.

Each time I open a reaper project with 64bits waves plugins inside, Reaper opens the folder where these dll files have to be, for localize them, but Reaper shows nothing in this folder, and when I click on "cancel", Reaper put the 32bit plugins instead. This is very strange.
Issue Details
Issue Type Open Bug
Project Deprecated REAPER issue tracker
Category Plugins
Status Unconfirmed
Priority 2
Affected Version 4.78
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 1
Assigned Users (none)
Tags (none)


Issue Tools
Subscribe to this issue

All times are GMT -7. The time now is 06:18 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.